summaryrefslogtreecommitdiffhomepage
path: root/examples/rust/echo-request/Cargo.toml
diff options
context:
space:
mode:
authorAndrew Clayton <a.clayton@nginx.com>2023-08-30 14:56:03 +0100
committerAndrew Clayton <a.clayton@nginx.com>2023-08-30 14:56:03 +0100
commitd81bc9290edc8d1eb59ced024499359ccd4da77a (patch)
tree089091defe929812f839db79f2ec615568f7bc0c /examples/rust/echo-request/Cargo.toml
parentdbd81dc934d0bfab56a99c01105ca2dd09b51644 (diff)
downloadunit-wasm-52bfc8625429204fcf3185798406ef94e086b40b.tar.gz
unit-wasm-52bfc8625429204fcf3185798406ef94e086b40b.tar.bz2
unit-wasm 0.2.0v0.2.0
Signed-off-by: Andrew Clayton <a.clayton@nginx.com>
Diffstat (limited to 'examples/rust/echo-request/Cargo.toml')
-rw-r--r--examples/rust/echo-request/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/rust/echo-request/Cargo.toml b/examples/rust/echo-request/Cargo.toml
index 383184d..fc0ad5e 100644
--- a/examples/rust/echo-request/Cargo.toml
+++ b/examples/rust/echo-request/Cargo.toml
@@ -6,7 +6,7 @@ edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-unit-wasm = { path = "../../../src/rust", version = "0.1.2" }
+unit-wasm = { path = "../../../src/rust", version = "0.2.0" }
[lib]
crate-type = ["cdylib"]