summaryrefslogtreecommitdiffhomepage
path: root/examples/rust/echo-request-wbody/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/rust/echo-request-wbody/Cargo.toml')
-rw-r--r--examples/rust/echo-request-wbody/Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/examples/rust/echo-request-wbody/Cargo.toml b/examples/rust/echo-request-wbody/Cargo.toml
new file mode 100644
index 0000000..69b9089
--- /dev/null
+++ b/examples/rust/echo-request-wbody/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "rust-echo-request"
+version = "0.2.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+json = "0.12.4"
+serde = "1.0.188"
+serde_json = "1.0.105"
+unit-wasm = { path = "../../../src/rust", version = "0.1.1" }
+
+[lib]
+crate-type = ["cdylib"]