summaryrefslogtreecommitdiffhomepage
path: root/src/wasm-wasi-component/Cargo.toml
diff options
context:
space:
mode:
authorAndrew Clayton <a.clayton@nginx.com>2024-12-12 23:03:05 +0000
committerAndrew Clayton <a.clayton@nginx.com>2024-12-18 03:53:37 +0000
commitf5371e958e5296b95539d0529a6d06cb34944951 (patch)
tree136b21277523437deb0c44f332b528de5bb83707 /src/wasm-wasi-component/Cargo.toml
parentae20ab0a3b2b90b471e868905dd44d7b75501fd0 (diff)
downloadunit-f5371e958e5296b95539d0529a6d06cb34944951.tar.gz
unit-f5371e958e5296b95539d0529a6d06cb34944951.tar.bz2
wasm-wc: Update to wasmtime 27.0.0
For no real reason other than to be on the latest release for the next release of Unit... Signed-off-by: Andrew Clayton <a.clayton@nginx.com>
Diffstat (limited to '')
-rw-r--r--src/wasm-wasi-component/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/wasm-wasi-component/Cargo.toml b/src/wasm-wasi-component/Cargo.toml
index c2874f44..e9252bcc 100644
--- a/src/wasm-wasi-component/Cargo.toml
+++ b/src/wasm-wasi-component/Cargo.toml
@@ -17,10 +17,10 @@ http-body = { version = "1.0.0", default-features = false }
http-body-util = "0.1.0"
hyper = "1.4.1"
tokio = { version = "1.33.0", default-features = false }
-wasi-common = "26.0.1"
-wasmtime = { version = "26.0.1", default-features = false, features = ['component-model', 'cranelift'] }
-wasmtime-wasi = "26.0.1"
-wasmtime-wasi-http = "26.0.1"
+wasi-common = "27.0.0"
+wasmtime = { version = "27.0.0", default-features = false, features = ['component-model', 'cranelift'] }
+wasmtime-wasi = "27.0.0"
+wasmtime-wasi-http = "27.0.0"
[build-dependencies]
bindgen = "0.68.1"