summaryrefslogtreecommitdiffhomepage
path: root/pkg/deb/debian
diff options
context:
space:
mode:
Diffstat (limited to 'pkg/deb/debian')
-rw-r--r--pkg/deb/debian/rules.in1
-rw-r--r--pkg/deb/debian/unit.example-go-app2
2 files changed, 2 insertions, 1 deletions
diff --git a/pkg/deb/debian/rules.in b/pkg/deb/debian/rules.in
index bee9223f..a4696793 100644
--- a/pkg/deb/debian/rules.in
+++ b/pkg/deb/debian/rules.in
@@ -31,6 +31,7 @@ config.env.%:
cp -Pa $(CURDIR)/LICENSE $(BUILDDIR_$*)/
cp -Pa $(CURDIR)/NOTICE $(BUILDDIR_$*)/
cp -Pa $(CURDIR)/README $(BUILDDIR_$*)/
+ cp -Pa $(CURDIR)/go $(BUILDDIR_$*)/
touch $@
configure.unit: config.env.unit
diff --git a/pkg/deb/debian/unit.example-go-app b/pkg/deb/debian/unit.example-go-app
index 7ca0c9fd..6eec1dbb 100644
--- a/pkg/deb/debian/unit.example-go-app
+++ b/pkg/deb/debian/unit.example-go-app
@@ -3,7 +3,7 @@ package main
import (
"fmt"
"net/http"
- "nginx/unit"
+ "unit.nginx.org/go"
)
func handler(w http.ResponseWriter, r *http.Request) {