summaryrefslogtreecommitdiffhomepage
path: root/src/wasm-wasi-component/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/wasm-wasi-component/Cargo.toml')
-rw-r--r--src/wasm-wasi-component/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/wasm-wasi-component/Cargo.toml b/src/wasm-wasi-component/Cargo.toml
index 46008305..c2874f44 100644
--- a/src/wasm-wasi-component/Cargo.toml
+++ b/src/wasm-wasi-component/Cargo.toml
@@ -17,10 +17,10 @@ http-body = { version = "1.0.0", default-features = false }
http-body-util = "0.1.0"
hyper = "1.4.1"
tokio = { version = "1.33.0", default-features = false }
-wasi-common = "24.0.0"
-wasmtime = { version = "24.0.1", default-features = false, features = ['component-model', 'cranelift'] }
-wasmtime-wasi = "24.0.0"
-wasmtime-wasi-http = "24.0.0"
+wasi-common = "26.0.1"
+wasmtime = { version = "26.0.1", default-features = false, features = ['component-model', 'cranelift'] }
+wasmtime-wasi = "26.0.1"
+wasmtime-wasi-http = "26.0.1"
[build-dependencies]
bindgen = "0.68.1"