summaryrefslogtreecommitdiffhomepage
path: root/test/wasm_component/hello_world/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'test/wasm_component/hello_world/Cargo.toml')
-rw-r--r--test/wasm_component/hello_world/Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/test/wasm_component/hello_world/Cargo.toml b/test/wasm_component/hello_world/Cargo.toml
new file mode 100644
index 00000000..a87fbeb5
--- /dev/null
+++ b/test/wasm_component/hello_world/Cargo.toml
@@ -0,0 +1,18 @@
+[package]
+name = "test-wasi-component"
+version = "0.1.0"
+edition = "2021"
+
+[dependencies]
+bitflags = "2.4.2"
+wit-bindgen-rt = "0.21.0"
+wasi = "0.13.0"
+
+[lib]
+crate-type = ["cdylib"]
+
+[package.metadata.component]
+package = "component:test-wasi-component"
+proxy = true
+
+[package.metadata.component.dependencies]