summaryrefslogtreecommitdiffhomepage
path: root/examples/rust/hello-world/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/rust/hello-world/Cargo.toml')
-rw-r--r--examples/rust/hello-world/Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/examples/rust/hello-world/Cargo.toml b/examples/rust/hello-world/Cargo.toml
new file mode 100644
index 0000000..2ff520e
--- /dev/null
+++ b/examples/rust/hello-world/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "rust-hello-world"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+unit-wasm = { path = "../../../src/rust", version = "0.1.2" }
+
+[lib]
+crate-type = ["cdylib"]